БАЗА ЗНАНИЙ
Задать вопрос
 

Поиск по базе знаний

 
Найдено: 32
Область поиска: теги — где найти [x]

Где найти номер ключа

ПК ЛИРА-САПР работает с ключами защиты Guardant. В ключах прошита информация о приобретенных лицензиях. Ключи имеют уникальные ID номера, по которым мы можем идентифицировать владельца лицензии, версию и состав программ. ID номер ключа записывается в десятичном — 9 цифр и шестнадцатиричном (hex) формате — 8 цифр и букв 0-9, A-F ID ключа может понадобиться вам для обращения в техподдержку или к менеджерам, так как это самый простой и надежный способ идентификации. Узнать ID ключа можно несколькими...
31.10.2018

Пользовательская библиотека нодов

Пользовательский набор нодов можно сохранить в библиотеку программы для последующего использования в других проектах. Для этого необходимо: Выделить ноды, которые нужно сохранить Нажать кнопку «Соханить в библиотеку» В диалоге задать имя библиотечного элемента и нажать кнопку «Записать» Элементы библиотеки хранятся в виде файлов *sbo в каталоге библиотеки САПФИР Сохранение группы нодов в библиотеку Чтобы сохраненную группу нодов поместить в новый проект, необходимо найти соответствующий файл в формате...

Связаться с результатами расчета

Если по какой-то причине просмотр результатов расчета не активен (но при этом задача сохранялась, расчет точно был выполнен, исходные данные не изменялись), то есть возможность восстановить активность кнопок для просмотра результатов в соответствующих вкладках. Сначала нужно связаться с результатами расчета напряженно-деформированного состояния, а затем станут активными и кнопки связи с результатами для конструирующих систем. Кнопка связи с результатами на вкладках "Анализ", Расширенный...
23.10.2019

KeyUserInfo и прошивка ключа защиты

Утилита KeyUserInfo.exe служит для получения информации о лицензиях, прошитых на ключе, а также для дистанционного изменения прошивки ключей при обновлении или докупке лицензий. Таким образом значительно сокращается срок поставки при обновлениях или докупках, поскольку прошивка ключа осуществляется непосредственно у пользователя. Дистанционное программирование ключей позволяет изменять состав лицензий не прерывая работы с программой, поскольку на всех этапах обновления ключ остается работоспособным...
07.06.2019

Произвольные классы бетона и арматуры

Чтобы задать произвольный класс бетона и арматуры (с любыми характеристиками) нужно при уже выбранном классе бетона (или арматуры) нажать "+", и тогда создается новый класс бетона (или арматуры), с характеристиками, которые были у класса "прародителя", и их можно отредактировать. Когда может понадобиться такая возможность: - проверка железобетонных сечений по результатам обследования, например, для оценки остаточного ресурса здания или для реконструкции; - упрощенный расчет на...

Копирование свойств узлов и элементов

В ПК ЛИРА-САПР есть возможность скопировать свойства выбранного узла или элемента на другие узлы и элементы. Это позволяет сэкономить время не задавая свойства вручную. Чтобы скопировать свойства, необходимо выделить элементы (КЭ) или узлы, которым хотите поменять свойства. Потом вызвать меню «Информация об узлах/элементах» (в панели инструментов «Выбор») Дальше указываем на КЭ/узел, с которого хотим скопировать свойства. В последней закладке этого меню можно настроить – что копировать, выключив...
27.02.2019

Редактирование стали

Начиная с версии Лира-САПР 2015, файлы сортамента (расширение – SRT) разделили на 2 отдельных файла: «_.profiles.srt» – файл с сечениями (в нем нет информаций по сталям); «_.steels.srt» – файл со сталями (в нем нет информации о сечениях). Чтобы попасть в соответствующий файл сортамента стали можно открыть программу РС (Редактируемый сортамент) и указать соответствующий файл стали. Или из материалов стальных конструкций (в Визоре) необходимо открыть параметр «Материал» (из блока «Конструирование»...
11.01.2019

Суммирование нагрузок и центр сил (масс)

Для определения суммы нагрузок и точки приложения её равнодействующей (центр сил) можно воспользоваться функцией «Суммирование нагрузок». Данная функция находится в блоке «Инструменты» вкладок «Создание и редактирование», «Анализ» и «Расширенный анализ». Находясь в исходных данных, можно получить сумму нагрузок только от отдельных загружений: для всей схемы (на экране показана вся схема и ни чего не выделено), для фрагмента схемы (фрагмент на экране, ни чего не выделено), для выделенных элементов...

Нанесение текстур

Каждый объект в САПФИР может иметь индивидуальный цвет лицевой поверхности. В качестве цвета можно использовать как библиотечный набор цветов, так и пользовательский (в частности растровое изображение). Инструмент «Нанести текстуру» находится в служебном окне Библиотеки. Путь к папке Библиотеки указан в диалоговом окне «Настройки программы»: Главное меню — Настройки — Настройки САПФИР — Размещение данных — Библиотека. По умолчанию, текстуры находятся в каталоге C:\Users\Public\Documents\SAPFIR\Sapfir...
08.10.2018

Библиотека объектов

Объекты, созданные в САПФИР можно заносить в библиотеку для их дальнейшего их использования в текущем или других проектах. Библиотека по умолчанию находится в каталоге C:\Users\Public\Documents\SAPFIR\Sapfir 2018\Library. Её расположение можно настроить в меню «Настройки САПФИР» (Главное меню – Настройки – Настройки САПФИР – Размещение данных – Библиотека). Запись объектов в библиотеку Чтобы поместить объект в Библиотеку, в режиме указывания выделяем его. Затем в служебном окне Библиотеки находим...
08.10.2018

Создание областей различных толщин

В САПФИР можно делать участки местных углублений/утолщений и других объектов типа Ниша в плитах. Для этого предназначен инструмент ±ΔH. Он находится на на панели «Инструменты построения» вкладки «Создание». Панель свойств инструмента ±ΔH содержит следующие управляющие элементы: Способ построения. Набор пиктограмм для выбора способа построения линии контура местного углубления/утолщения. Команды доступны после выбора плиты, в которой нужно выполнить углубление или утолщение. Глубина. Окно редактирования...
08.10.2018

Сброс иконок на инструментальных панелях

Иногда случается, что иконки на панелях инструментов начинают отображаться неправильно. Чаще всего это бывает с панелью «Проекции и виды». Значки видов могут быть перепутаны местами, хотя сами команды остаются на своих местах и выполняются правильно. В редких случаях могут отображаться значки от других действий, например открытие и сохранение. Это бывает только с инструментальными панелями. Лента не подвержена этой проблеме и всегда отображается верно. Чтобы восстановить правильное отображение значков...

Боковая нагрузка на стены

Задание нагрузок в САПФИР происходит по направлению оси Z. Для построения нагрузки на плоскость не совпадающую с текущим положением локальной системы координат (ЛСК), необходимо предварительно поменять положение ЛСК. Таким образом, например, можно задавать отпор грунта на стены подвала. Чтобы поменять положение системы координат наведите курсор на объект, щелкните правой кнопкой мыши и выберите в контекстном меню «ЛСК на объект» При этом ЛСК попадет в точку объекта, на которой находился курсор (локатор)...

Конструктивный расчет стальных сечений

Если вы используете «Ленту Стандарт», то для расчета стальных сечений нужно перейти во вкладку «Конструирование» (версии 2012-2016). Если вы используете классический интерфейс, нужно выбрать Режим — «Железобетонные и стальные конструкции» В версии 2014 появился стиль «Лента Плюс». В ЛИРЕ-САПР 2017 и более новых версиях он включен по умолчанию. В этом стиле нужно перейти на вкладку «Сталь»
06.07.2018

Локальный расчет элемента схемы

Прочностной расчет элемента расчетной схемы можно выполнить в локальном режиме. Можно нажать кнопку «Расчет элемента схемы», а затем указать на нужный элемент. Конструктивный расчет этого элемента откроется в отдельном окне. Так будет проще понять по каким параметрам он не проходит.
06.07.2018

Редактирование сортамента

При необходимости выполнить расчет сечения, которого нет в сортаменте, нужно воспользоваться редактируемым сортаментом РС-САПР. Для этого нужно: Выбрать файл сортамента Вызвать РС-САПР, нажав кнопку с очками Разрешить правку сортамента Создать новый профиль в строке, обозначенной *. При создании нового профиля достаточно задать его геометрические размеры в соответствии со схемой профиля В меню «Правка» нажать «Дополнить недостающее» — автоматически просчитываются геометрические характеристики нового...

Сортировка сортамента по параметру

В редакторе сортаментов можно отсортировать профили по нужному параметру. Сортировка работает только по возрастанию значения параметра. По умолчанию эта возможность отключена. Чтобы включить возможность сортировки нужно в меню «Правка» включить «Разрешить правку»

Рабочие каталоги

При работе программа ЛИРА-САПР использует 8 каталогов. Один из них, Базовый каталог, устанавливается при инсталляции и изменение этого каталога пользователем не допускается. Остальные 6 каталогов могут быть изменены пользователем. Файлы параметров настроек – каталог хранения файлов, содержащих параметры настроек. Файлы сортаментных баз – каталог хранения бинарных файлов баз сортаментов стального проката. Файлы исходных данных – каталог хранения бинарных файлов исходных данных. Текстовые файлы – каталог...

Перенос настроек интерфейса ЛИРА-САПР между версиями

ПК ЛИРА-САПР, начиная с версии 2013 поставляется со скриптами для сохранения и загрузки пользовательских настроек. Это работает при переносе настроек в рамках одной версии, но что делать, если вы обновились и хотите перенести настройки в новую версию? Есть относительно несложное решение, хотя и требующее внимательности и некоторого количества ручной работы Описываемый способ переноса пользовательских настроек между версиями является нештатным. При переносе могут быть потеряны соответствия между некоторыми...
19.06.2018

Сохранение, восстановление, перенос и сброс настроек интерфейса

Пользовательские настройки ПК ЛИРА-САПР и САПФИР хранятся в реестре Windows. В ПК ЛИРА-САПР, начиная с 2013 версии имеется возможность сохранять и восстанавливать пользовательские настройки интерфейса, а также сбрасывать настройки к установкам по умолчанию. Для этого, с программой поставляются скрипты WorkspaceSave.bat, WorkspaceRestore.bat и WorkspaceDefault.bat. Скрипты находятся в каталоге C:\Users\Public\Documents\LIRA SAPR\LIRA SAPR 201х\Settings (в соответствии с номером версии) Сохранение...

Стержни особой формы в ригелях

Если требуется добавить арматурную деталь особой формы в модель армирования балки, то это можно сделать, используя инструмент «Детали» — «Произвольный хомут». Такая деталь попадёт в спецификацию с реальной длиной. Количество можно задать в свойствах (см. рис. 1). Рис.1. Деталь произвольной формы Для свободы построения такой детали рекомендуется отключить режим «Улавливать стержень». Этот режим позволяет красиво огибать стержни основной арматуры, когда на сечении балки или колонны выполняется построение...

Таблицы результатов

Результаты статического и динамического расчета доступны в виде эпюр, мозаик, а также в виде стандартных и интерактивных таблиц: При этом Стандартные таблицы можно сохранять как текстовый файл .txt, а интерактивные таблицы – как файл Excel
05.04.2018

Анимация колебаний

Для просмотра анимации Форм колебаний нужно в стоке состояния, в режиме Результаты по усилиям, выбрать текущим динамическое загружение и нажать на кнопку Форма колебаний (смена номера формы выполняется тут же в стоке состояния): После выбора нужной формы колебаний нужно перейти в пространственную модель (3D вид) и нажать на кнопку Анимация колебаний:

Настройка единиц измерения

ПК ЛИРА-САПР позволяет пользователю настраивать единицы измерения: Менять систему измерений можно отдельно в исходных данных и результатах. Причем в любой момент времени – ранее заданные параметры автоматически будут пересчитаны в указанные единицы.
05.04.2018

Настройки интерфейса ЛИРА-САПР

ПК ЛИРА-САПР имеет современный интерфейс в стиле Лента. Также для пользователей, привыкших к прежним версиям ПК ЛИРА, сохранена возможность работы с классическим интерфейсом. Как перейти на классический интерфейс описано ниже. По умолчанию ЛИРА-САПР устанавливается с ленточным интерфейсом. Доступны несколько предустановленных лент: Лента Стандарт Лента Плюс (используется по умолчанию) Лента Сталь Лента ЖБК Для выбора нужного стиля интерфейса следует зайти в меню «Стиль» в верхнем правом углу...

Поперечная арматура балки

Поперечная арматура балки реализуется в виде хомутов и шпилек, размещаемых пакетами. В каждом пакете может быть один или несколько хомутов и одна, ни одной или несколько шпилек. Пакеты расставляются с некоторым шагом вдоль оси балки. Если для балки имеются результаты армирования, то выбор шага пакетов происходит, исходя из вычисленных значений требуемого поперечного армирования. Если результатов нет, то используется просто шаг, заданный пользователем в соответствующем окне редактирования в инструменте...

Аналитический уровень плиты

У плиты в Сапфире есть свойство "Ближайший аналитический уровень". Может принимать значения "Да" или "Нет". При выборе этого свойства, внизу панели свойств появляется его описание. По умолчанию имеет значение "Да" Свойство плиты "Ближайший аналитический уровень" Смысл аналитических уровней — опорные плоскости, искусственно формируемые в пространстве, к которым "тянутся" аналитические модели торцов стен, колонн и пластины перекрытий. Если...
05.04.2018

Контекстные вкладки

Контекстные вкладки являются одним из преимуществ ленточного интерфейса. Они динамически изменяются в зависимости от текущего инструмента с которым вы работаете и представляют собой быстрые ссылки на инструменты и функции, которые вам могут понадобиться в следующий момент. В контекстных вкладках собраны все инструменты для редактирования соответствующих объектов (узлов, элементов, суперэлементов). Большинство инструментов для редактирования доступны в основных вкладках «Создание и редактирование»...

Завершение и прерывание расчета с сохранением результатов

Во время работы процессора в окне «МКЭ Расчет» есть возможность завершить расчет двумя способами: «Прервать расчет» (кнопка активна с самого начала расчета) – в этом случае работа процессора полностью останавливается, после чего окно процессора можно закрыть, а в Визоре ни каких уже полученных результатов доступно не будет. Это нужно для того, чтобы завершить уже очевидно не корректный расчет, когда во время вычислений в окне процессора мы видим геометрически изменяемые узлы и/или разрушенные физнелинейные...

Настройка сетевой защиты на ключах HASP (ФОК-Комплекс)

Ключи защиты HASP и настройка менеджера лицензий Sentinel/Gemalto для сетевой версии ФОК-Комплекс. Ключи Sentinel HASP Программа ФОК-Комплекс защищается ключами Sentinel HASP HL PRO (локальный ключ) или HASP HL Net (сетевой ключ). Локальный ключ синего цвета, сетевой ключ — красного. Sentinel LDK Раздача сетевых лицензий осуществляется менеджером лицензий Sentinel, который устанавливается в пакете Sentinel LDK (HASPUserSetup.exe) вместе с драйвером ключей. Актуальную версию можно скачать здесь https://safenetsentinel...
22.11.2017

Алгоритм просчета на продавливание

Основные положения расчета на продавливание можно просмотреть в справке о программе:
06.04.2017

Конструктивный расчет ЖБ сечений

Для расчета ж/б сечений нужно перейти во вкладку Конструирование для стиля ленты Стандарт или выбрать режим Железобетонные и стальные конструкции: Для стиля ленты Плюс нужно перейти во вкладку Железобетон:
03.04.2017
  по релевантности по дате