БАЗА ЗНАНИЙ
Задать вопрос
 

Поиск по базе знаний

 
Найдено: 32
Область поиска: теги — интерфейс [x]

Перенос настроек интерфейса ЛИРА-САПР между версиями

... между версиями является нештатным. При переносе могут быть потеряны соответствия между некоторыми командами и соответствующими кнопками интерфейса. Если это произошло, то откройте правым щелчком мыши по свободному месту ленты окно "Настройки" ленты и на вкладке "Панели ...
19.06.2018

Сохранение, восстановление, перенос и сброс настроек интерфейса

... хранятся в реестре Windows. В ПК ЛИРА-САПР, начиная с 2013 версии имеется возможность сохранять и восстанавливать пользовательские настройки интерфейса, а также сбрасывать настройки к установкам по умолчанию. Для этого, с программой поставляются скрипты WorkspaceSave.bat, WorkspaceRestore.bat и ...

Настройки интерфейса ЛИРА-САПР

ПК ЛИРА-САПР имеет современный интерфейс в стиле Лента. Также для пользователей, привыкших к прежним версиям ПК ЛИРА, сохранена возможность работы с классическим интерфейсом....

Копирование свойств узлов и элементов

В ПК ЛИРА-САПР есть возможность скопировать свойства выбранного узла или элемента на другие узлы и элементы. Это позволяет сэкономить время не задавая свойства вручную. Чтобы скопировать свойства, необходимо выделить элементы (КЭ) или узлы, которым хотите поменять свойства. Потом вызвать меню «Информация об узлах/элементах» (в панели инструментов «Выбор») Дальше указываем на КЭ/узел, с которого хотим скопировать свойства. В последней закладке этого меню можно настроить – что копировать, выключив...
27.02.2019

ЛИРА-САПР и масштабирование Windows

... разрешением 1920х1080 или настольные мониторы 4К. В ноутбуках с предустановленной Windows производители по умолчанию устанавливают масштабирование интерфейса Windows, чтобы элементы интерфейса не были слишком мелкими. Обладатели настольных мониторов 4К обычно включают масштабирование сами....
22.11.2018

Суммирование нагрузок и центр сил (масс)

Для определения суммы нагрузок и точки приложения её равнодействующей (центр сил) можно воспользоваться функцией «Суммирование нагрузок». Данная функция находится в блоке «Инструменты» вкладок «Создание и редактирование», «Анализ» и «Расширенный анализ». Находясь в исходных данных, можно получить сумму нагрузок только от отдельных загружений: для всей схемы (на экране показана вся схема и ни чего не выделено), для фрагмента схемы (фрагмент на экране, ни чего не выделено), для выделенных элементов...

Нанесение текстур

Каждый объект в САПФИР может иметь индивидуальный цвет лицевой поверхности. В качестве цвета можно использовать как библиотечный набор цветов, так и пользовательский (в частности растровое изображение). Инструмент «Нанести текстуру» находится в служебном окне Библиотеки. Путь к папке Библиотеки указан в диалоговом окне «Настройки программы»: Главное меню — Настройки — Настройки САПФИР — Размещение данных — Библиотека. По умолчанию, текстуры находятся в каталоге C:\Users\Public\Documents\SAPFIR\Sapfir...
08.10.2018

Библиотека объектов

Объекты, созданные в САПФИР можно заносить в библиотеку для их дальнейшего их использования в текущем или других проектах. Библиотека по умолчанию находится в каталоге C:\Users\Public\Documents\SAPFIR\Sapfir 2018\Library. Её расположение можно настроить в меню «Настройки САПФИР» (Главное меню – Настройки – Настройки САПФИР – Размещение данных – Библиотека). Запись объектов в библиотеку Чтобы поместить объект в Библиотеку, в режиме указывания выделяем его. Затем в служебном окне Библиотеки находим...
08.10.2018

Создание областей различных толщин

В САПФИР можно делать участки местных углублений/утолщений и других объектов типа Ниша в плитах. Для этого предназначен инструмент ±ΔH. Он находится на на панели «Инструменты построения» вкладки «Создание». Панель свойств инструмента ±ΔH содержит следующие управляющие элементы: Способ построения. Набор пиктограмм для выбора способа построения линии контура местного углубления/утолщения. Команды доступны после выбора плиты, в которой нужно выполнить углубление или утолщение. Глубина. Окно редактирования...
08.10.2018

Сброс иконок на инструментальных панелях

... свободном месте любой инструментальной панели и выберите в контекстном меню «Настроить» или «Настройка». Откроется окно служебных настроек интерфейса САПФИР. Выберите вкладку «Панели инструментов», выберите панель, которая отображается неправильно и нажмите кнопку «Сбросить»....

Боковая нагрузка на стены

Задание нагрузок в САПФИР происходит по направлению оси Z. Для построения нагрузки на плоскость не совпадающую с текущим положением локальной системы координат (ЛСК), необходимо предварительно поменять положение ЛСК. Таким образом, например, можно задавать отпор грунта на стены подвала. Чтобы поменять положение системы координат наведите курсор на объект, щелкните правой кнопкой мыши и выберите в контекстном меню «ЛСК на объект» При этом ЛСК попадет в точку объекта, на которой находился курсор (локатор)...

Конструктивный расчет стальных сечений

... «Ленту Стандарт», то для расчета стальных сечений нужно перейти во вкладку «Конструирование» (версии 2012-2016). Если вы используете классический интерфейс, нужно выбрать Режим — «Железобетонные и стальные конструкции» В версии 2014 появился стиль «Лента Плюс». В ЛИРЕ-САПР 2017 и более ...
06.07.2018

Локальный расчет элемента схемы

Прочностной расчет элемента расчетной схемы можно выполнить в локальном режиме. Можно нажать кнопку «Расчет элемента схемы», а затем указать на нужный элемент. Конструктивный расчет этого элемента откроется в отдельном окне. Так будет проще понять по каким параметрам он не проходит.
06.07.2018

Импорт задач из Лира 9.6 и младше

В ПК ЛИРА-САПР можно открыть все файлы задач созданных в ПК Лира 9.6, Лира 9.4, Лира 9.2 и младше. Сохранена преемственность всех форматов данных: файлы Визора с расширением LIR (исходные данные расчетной схемы), файлы АРМ с расширением ARM (исходные данные для расчета железобетонных конструкций), файлы СТК с расширением HVM (исходные данные для расчета стальных конструкций) открываются и объединяются в Визоре ПК Лира-САПР (см. ниже подробнее); файлы исходных данных модели грунта в формате SLD открываются...
04.07.2018

Редактирование сортамента

При необходимости выполнить расчет сечения, которого нет в сортаменте, нужно воспользоваться редактируемым сортаментом РС-САПР. Для этого нужно: Выбрать файл сортамента Вызвать РС-САПР, нажав кнопку с очками Разрешить правку сортамента Создать новый профиль в строке, обозначенной *. При создании нового профиля достаточно задать его геометрические размеры в соответствии со схемой профиля В меню «Правка» нажать «Дополнить недостающее» — автоматически просчитываются геометрические характеристики нового...

Сортировка сортамента по параметру

В редакторе сортаментов можно отсортировать профили по нужному параметру. Сортировка работает только по возрастанию значения параметра. По умолчанию эта возможность отключена. Чтобы включить возможность сортировки нужно в меню «Правка» включить «Разрешить правку»

Варианты конструирования

По умолчанию для конструктивного расчета принимаются нормы и усилия/комбинации заданные в Параметрах расчета По умолчаниям программы выбраны нормы СНиП и расчет по Усилиям. Изменить умолчания можно, например, на актуальные нормы РФ и комбинации, которые чаще применяются для конструктивных расчетов Так же выбрать нужные параметры для конструктивного расчета можно непосредственно в рассчитываемой задаче в окне Варианты конструирования, которое доступно как в исходных данных, так и во вкладках конструирования

Стержни особой формы в ригелях

Если требуется добавить арматурную деталь особой формы в модель армирования балки, то это можно сделать, используя инструмент «Детали» — «Произвольный хомут». Такая деталь попадёт в спецификацию с реальной длиной. Количество можно задать в свойствах (см. рис. 1). Рис.1. Деталь произвольной формы Для свободы построения такой детали рекомендуется отключить режим «Улавливать стержень». Этот режим позволяет красиво огибать стержни основной арматуры, когда на сечении балки или колонны выполняется построение...

Таблицы результатов

Результаты статического и динамического расчета доступны в виде эпюр, мозаик, а также в виде стандартных и интерактивных таблиц: При этом Стандартные таблицы можно сохранять как текстовый файл .txt, а интерактивные таблицы – как файл Excel
05.04.2018

Анимация колебаний

Для просмотра анимации Форм колебаний нужно в стоке состояния, в режиме Результаты по усилиям, выбрать текущим динамическое загружение и нажать на кнопку Форма колебаний (смена номера формы выполняется тут же в стоке состояния): После выбора нужной формы колебаний нужно перейти в пространственную модель (3D вид) и нажать на кнопку Анимация колебаний:

Настройка контекстных вкладок

Контекстные вкладки Стержни, Пластины, Узлы по умолчанию появляются при отметке соответствующих объектов схемы. При необходимости можно настроить их отображение всегда по умолчанию: Тогда контекстные вкладки будут появляться не по выделенным объектам (т.е. нужно выделить объект, чтобы для него появилась контекстная вкладка), а по объектам, содержищимся в схеме, не зависимо от выделенных элементов или узлов.

Оценка недоармирования

Как оценить величину недоармирования в ходе принятия конструкторского решения? САПФИР-ЖБК позволяет видеть мозаику площади продольной арматуры, требуемой по расчёту в плите перекрытия. Основываясь на этой визуальной информации конструктор принимает решение о выборе основной (фоновой) и размещении дополнительной силовой арматуры. Существует режим визуализации результатов расчёта «Мозаика недоармирования» (см. рис.1). В этом режиме участки плиты, где проектом предусмотрено достаточно арматуры, остаются...
05.04.2018

Поперечная арматура балки

Поперечная арматура балки реализуется в виде хомутов и шпилек, размещаемых пакетами. В каждом пакете может быть один или несколько хомутов и одна, ни одной или несколько шпилек. Пакеты расставляются с некоторым шагом вдоль оси балки. Если для балки имеются результаты армирования, то выбор шага пакетов происходит, исходя из вычисленных значений требуемого поперечного армирования. Если результатов нет, то используется просто шаг, заданный пользователем в соответствующем окне редактирования в инструменте...

Выбор объектов

Выделение объектов в САПФИР устроено по принципу AutoCAD Одиночное выделение : навести курсор мышки на объект и щелкнуть левой кнопкой мыши. Если надо добавить дополнительные объекты в этот выбор, то щелкайте на них левой кнопкой мыши удерживая SHIFT. Чтобы исключить объекты из набора щелкайте на них левой кнопкой мыши удерживая CTRL. Выделение рамкой : щелкните левой кнопкой мыши в начале области выбора и сдвиньте мышь для активации рамки. Заключите внутрь рамки объекты выбора (при этом кнопку мыши...
05.04.2018

Комбинации клавиш (Keyboard shortcuts)

Для оперативного управления программой САПФИР и её инструментами можно использовать команды, инициируемые нажатием определённых комбинаций клавиш (клавиатурные сокращения, шорткаты). Некоторые команды, например управление шагом локатора работают только с цифрового блока клавиатуры Основные клавиши, используемые для комбинаций в САПФИР Стандартные файловые операции Ctrl+N Новый проект Ctrl+S Ctrl+Shift+S Сохранить, Сохранить как Ctrl+O Открыть Ctrl+I Импорт модели Ctrl+E Экспорт модели Ctrl+P Печать...
05.04.2018

Смена типа конечного элемента (КЭ)

Чтобы поменять тип конечного элемента (КЭ) необходимо выделить соответствующие элементы и тогда: 1. выбрать команду в контекстном меню (вызывается правой клавишей мыши): Контекстное меню «Смена типа конечного элемента» Вид контекстного меню (состав функций) выглядит по-разному, в зависимости от того, что выделено на экране. Чтобы в контекстном меню была позиция «Смена типа КЭ», нужно чтобы на экране были выделены только элементы». 2. выбрать команду «Смена типа КЭ» в соответствующей контекстной вкладке:...

Контекстные вкладки

Контекстные вкладки являются одним из преимуществ ленточного интерфейса. Они динамически изменяются в зависимости от текущего инструмента с которым вы работаете и представляют собой быстрые ссылки ...

Строка состояния

... онформации о количестве узлов/элементов и их индикации (в крайней правой части строки). На стадии задания исходных данных (вкладки ленточного интерфейса «Создание и редактирование», «Расширенное редактирование», «Расчет», все контекстные вкладки) строка состояния выглядит так: ...
08.02.2018

Настройки шкалы армирования

Результаты подбора арматуры выводятся на экран в виде цветовых мозаик. В ЛИРА-САПР есть инструменты, позволяющие настраивать как цвета на мозаиках, так и диапазоны. Цветовое отображение мозаик армирования настраивается во вкладке Железобетон/Конструирование с помощью инструмента Шкала: В открытом диалоге Выбор цвета снимаем «галочку» Просмотр и выбираем, для каких позиций будет настраиваться шкала. Выбираем новую цветовую шкалу либо настраиваем цвета самостоятельно (двойной клик по цвету на мозаике...

Просмотр ошибок при подборе арматуры

При подборе арматуры в ж/б элементах могут возникнуть ситуации, когда невозможно подобрать арматуру для данных элементов. К примеру, поперечное сечение стержня может быть мало исходя из проверки достаточности его размеров по сжатой наклонной полосе при действии поперечной силы или крутящего момента. Также в результате подбора арматуры может оказаться, что превышен процент продольного армирования. В этих и других подобных случаях программа будет выдавать ошибки по результатам подбора арматуры – красный...

Удаление нагрузки штамп

Для удаления нагрузок типа «штамп» с выбранных элементов: Выделите элементы, с которых нужно удалить нагрузку-штамп В меню «Нагрузки на узлы и элементы» — «Корректировка нагрузок» найдите нужный блок нагрузок типа «штамп» и нажмите «Удалить» Чтобы найти нужный блок нагрузок предварительно в этом же меню «Корректировка нагрузок» или полифильтре по нагрузкам нужно поочередно указывать блоки нагрузок и нажимать «Отметить»
07.04.2017

Конструктивный расчет ЖБ сечений

Для расчета ж/б сечений нужно перейти во вкладку Конструирование для стиля ленты Стандарт или выбрать режим Железобетонные и стальные конструкции: Для стиля ленты Плюс нужно перейти во вкладку Железобетон:
03.04.2017
  по релевантности по дате